Permalink
Switch branches/tags
Nothing to show
Commits on Feb 19, 2011
  1. Require npm>=0.3.0

    isaacs committed Feb 19, 2011
    This package won't actually work with earlier versions of npm.
    So, require at least 0.3.0 to install it, since that's when
    the 'lib' folder semantics changed
  2. Closes GH-1 Output valid JSON

    isaacs committed Feb 19, 2011
Commits on Feb 11, 2011
  1. npm tweaks

    Nicholas Kinsey committed Feb 11, 2011
    testing with node 0.4.0
Commits on Jan 23, 2011
  1. 0.1.0

    Nicholas Kinsey committed Jan 23, 2011
Commits on Jan 9, 2011
  1. npm tweaks

    Nicholas Kinsey committed Jan 9, 2011
Commits on Dec 16, 2010
  1. removing build process since it's unnecessary

    Nicholas Kinsey committed Dec 16, 2010
  2. my bad

    Nicholas Kinsey committed Dec 16, 2010
  3. init

    Nicholas Kinsey committed Dec 16, 2010
    Signed-off-by: Nicholas Kinsey <nicholas.kinsey@feistystudios.com>