Permalink
Browse files

Add line about bash requirement

  • Loading branch information...
isaacs committed Dec 1, 2011
1 parent bfdda4a commit cd7ae8106778693610422928a4ca3832abf3ec1f
Showing with 4 additions and 2 deletions.
  1. +4 −2 README.md
View
@@ -65,9 +65,11 @@ to something like this instead:
## Compatibility
Prior to version 0.2, nave would run programs as `node <program>`.
-However, this is somewhat more limiting, so was dropped.
+However, this is somewhat more limiting, so was dropped. If you prefer the
+old style, just prefix your command with `node`.
-If you prefer the old style, just prefix your command with `node`.
+Nave requires bash. It will probably never work on Windows, or other systems
+lack a native Bourne Again Shell. Sorry.
## Credits

0 comments on commit cd7ae81

Please sign in to comment.