Specify mkdirp dependency. #10

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants
@reid
Contributor

reid commented Sep 18, 2012

mkdirp is required since ff11bee. Require it in package.json.

@isaacs

This comment has been minimized.

Show comment
Hide comment
@isaacs

isaacs Sep 18, 2012

Owner

Huh. I pulled this in, and published it, but then realized that I don't actually use mkdirp in graceful-fs anywhere, so I ripped out the dep and the require() in 1.1.13.

Owner

isaacs commented Sep 18, 2012

Huh. I pulled this in, and published it, but then realized that I don't actually use mkdirp in graceful-fs anywhere, so I ripped out the dep and the require() in 1.1.13.

@isaacs isaacs closed this Sep 18, 2012

@reid

This comment has been minimized.

Show comment
Hide comment
@reid

reid Sep 19, 2012

Contributor

D'oh, I didn't even notice that. Thanks for getting this sorted.

Contributor

reid commented Sep 19, 2012

D'oh, I didn't even notice that. Thanks for getting this sorted.

evangoer pushed a commit to evangoer/yeti that referenced this pull request Nov 15, 2013

Exclude broken graceful-fs version.
graceful-fs@1.1.11 does not install deps it needs to work.

See also: isaacs/node-graceful-fs#10
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment