Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Allow using require('sys') with Node.js v0.8.x

branch: master

Fetching latest commit…

Cannot retrieve the latest commit at this time

README
Allow using require('sys') with Node.js v0.8.x


Just use npm to install it:

$> npm install sys-not-throw


And include one line on the top of your module:

require("sys-not-throw");


P.S. Note, tht this is a temporary hack. Fix your modules and help to fix all Node.js universe.
Something went wrong with that request. Please try again.