Permalink
Newer
Older
100644 74 lines (68 sloc) 2.42 KB
1
# Generated by jeweler
2
# DO NOT EDIT THIS FILE DIRECTLY
3
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
4
# -*- encoding: utf-8 -*-
5
6
Gem::Specification.new do |s|
7
s.name = "rWordy"
8
s.version = "0.1.0"
9
10
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11
s.authors = ["Bastien Vaucher - MagmaHQ"]
12
s.date = "2012-04-16"
13
s.description = "Ruby library to access the Wordy API"
14
s.email = "bastien.vaucher@gmail.com"
15
s.extra_rdoc_files = [
16
"README.markdown"
17
]
18
s.files = [
19
".travis.yml",
20
"Gemfile",
21
"Gemfile.lock",
22
"README.markdown",
23
"Rakefile",
24
"VERSION",
25
"lib/wordy.rb",
26
"lib/wordy/account.rb",
27
"lib/wordy/cli.rb",
28
"lib/wordy/job.rb",
29
"spec/spec_helper.rb",
30
"spec/wordy/account_spec.rb",
31
"spec/wordy/job_spec.rb",
32
"wordy.gemspec"
33
]
34
s.homepage = "http://github.com/bastien/wordy"
35
s.licenses = ["MIT"]
36
s.require_paths = ["lib"]
37
s.rubygems_version = "1.8.17"
38
s.summary = "Wordy API"
39
40
if s.respond_to? :specification_version then
41
s.specification_version = 3
42
43
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
44
s.add_runtime_dependency(%q<rake>, [">= 0"])
45
s.add_runtime_dependency(%q<activesupport>, [">= 3.2.2"])
46
s.add_development_dependency(%q<bundler>, ["~> 1.1.0"])
47
s.add_development_dependency(%q<jeweler>, [">= 0"])
48
s.add_development_dependency(%q<rspec>, [">= 2.9.0"])
49
s.add_development_dependency(%q<shoulda>, [">= 3.0.1"])
50
s.add_development_dependency(%q<rspec>, [">= 2.9.0"])
51
s.add_runtime_dependency(%q<activesupport>, [">= 3.2.2"])
52
else
53
s.add_dependency(%q<rake>, [">= 0"])
54
s.add_dependency(%q<activesupport>, [">= 3.2.2"])
55
s.add_dependency(%q<bundler>, ["~> 1.1.0"])
56
s.add_dependency(%q<jeweler>, [">= 0"])
57
s.add_dependency(%q<rspec>, [">= 2.9.0"])
58
s.add_dependency(%q<shoulda>, [">= 3.0.1"])
59
s.add_dependency(%q<rspec>, [">= 2.9.0"])
60
s.add_dependency(%q<activesupport>, [">= 3.2.2"])
61
end
62
else
63
s.add_dependency(%q<rake>, [">= 0"])
64
s.add_dependency(%q<activesupport>, [">= 3.2.2"])
65
s.add_dependency(%q<bundler>, ["~> 1.1.0"])
66
s.add_dependency(%q<jeweler>, [">= 0"])
67
s.add_dependency(%q<rspec>, [">= 2.9.0"])
68
s.add_dependency(%q<shoulda>, [">= 3.0.1"])
69
s.add_dependency(%q<rspec>, [">= 2.9.0"])
70
s.add_dependency(%q<activesupport>, [">= 3.2.2"])
71
end
72
end
73