Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tag: v0.2.2
Fetching contributors…

Cannot retrieve contributors at this time

file 72 lines (68 sloc) 2.483 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-

Gem::Specification.new do |s|
  s.name = "rWordy"
  s.version = "0.1.0"

  s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
  s.authors = ["Bastien Vaucher - MagmaHQ"]
  s.date = "2012-04-16"
  s.description = "Ruby library to access the Wordy API"
  s.email = "bastien.vaucher@gmail.com"
  s.extra_rdoc_files = [
    "README.markdown"
  ]
  s.files = [
    ".travis.yml",
    "Gemfile",
    "Gemfile.lock",
    "README.markdown",
    "Rakefile",
    "VERSION",
    "lib/wordy.rb",
    "lib/wordy/account.rb",
    "lib/wordy/cli.rb",
    "lib/wordy/job.rb",
    "spec/spec_helper.rb",
    "spec/wordy/account_spec.rb",
    "spec/wordy/job_spec.rb",
    "wordy.gemspec"
  ]
  s.homepage = "http://github.com/bastien/wordy"
  s.licenses = ["MIT"]
  s.require_paths = ["lib"]
  s.rubygems_version = "1.8.17"
  s.summary = "Wordy API"

  if s.respond_to? :specification_version then
    s.specification_version = 3

    if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
      s.add_runtime_dependency(%q<rake>, [">= 0"])
      s.add_runtime_dependency(%q<activesupport>, [">= 3.2.2"])
      s.add_development_dependency(%q<bundler>, ["~> 1.1.0"])
      s.add_development_dependency(%q<jeweler>, [">= 0"])
      s.add_development_dependency(%q<rspec>, [">= 2.9.0"])
      s.add_development_dependency(%q<shoulda>, [">= 3.0.1"])
      s.add_development_dependency(%q<rspec>, [">= 2.9.0"])
      s.add_runtime_dependency(%q<activesupport>, [">= 3.2.2"])
    else
      s.add_dependency(%q<rake>, [">= 0"])
      s.add_dependency(%q<activesupport>, [">= 3.2.2"])
      s.add_dependency(%q<bundler>, ["~> 1.1.0"])
      s.add_dependency(%q<jeweler>, [">= 0"])
      s.add_dependency(%q<rspec>, [">= 2.9.0"])
      s.add_dependency(%q<shoulda>, [">= 3.0.1"])
      s.add_dependency(%q<rspec>, [">= 2.9.0"])
      s.add_dependency(%q<activesupport>, [">= 3.2.2"])
    end
  else
    s.add_dependency(%q<rake>, [">= 0"])
    s.add_dependency(%q<activesupport>, [">= 3.2.2"])
    s.add_dependency(%q<bundler>, ["~> 1.1.0"])
    s.add_dependency(%q<jeweler>, [">= 0"])
    s.add_dependency(%q<rspec>, [">= 2.9.0"])
    s.add_dependency(%q<shoulda>, [">= 3.0.1"])
    s.add_dependency(%q<rspec>, [">= 2.9.0"])
    s.add_dependency(%q<activesupport>, [">= 3.2.2"])
  end
end
Something went wrong with that request. Please try again.