@jrearick jrearick released this Jan 4, 2019 · 10 commits to master since this release

Update luggage_resources to support PHP 7.2. Luggage modules distributed with luggage have been updated and checked for PHP 7.2 compatibility.

A full list of changes can be found in LUGGAGE_CHANGELOG.txt.

Release Notes

  • Known Issues: the biblio contrib module required by luggage_biblio has some notices when importing records. However it still seems to be functional.
  • If we missed an issue, please feel free to report it so we can fix it.
Assets 2