Permalink
Browse files

🛡1️⃣2️⃣ postgresql must be 9.5+

  • Loading branch information...
RafiZz committed Nov 1, 2018
1 parent 1650717 commit 71911787e1c7730d230f989222af47b947ba8851
Showing with 2 additions and 0 deletions.
  1. +2 −0 .travis.yml
@@ -7,6 +7,8 @@ sudo: false
cache: pip
addons:
# odoo 12.0+ uses command "INSERT ... ON CONFLICT ...", which is available in 9.5+ only
postgresql: "9.5"
apt:
packages:
- expect-dev # provides unbuffer utility

0 comments on commit 7191178

Please sign in to comment.