Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

s3 Multipart upload not working #10068

Closed
cyberduck opened this issue Sep 1, 2017 · 2 comments
Closed

s3 Multipart upload not working #10068

cyberduck opened this issue Sep 1, 2017 · 2 comments
Assignees
Labels
bug fixed s3 version:6.2.3
Milestone

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Sep 1, 2017

aa29e22 created the issue

I'm not really sure where things are going wrong, here's what I have.

  • File is 5.12gb
  • Uploading to s3 with access key
  • Access key has full access to s3 and confirmed ListBucketMultipartUploads

I start upload, get about 200mb into the transfer and stop it, when I attempt to resume I get:

"Failure to read attributes of [FILENAME]. 
Not Found. Request Error. Please contact your web hosting service provider for assistance."

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 4, 2017

@dkocher commented

#10071 closed as duplicate.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 5, 2017

@dkocher commented

In 4e7b07e.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug fixed s3 version:6.2.3
Projects
None yet
Development

No branches or pull requests

2 participants