Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Does not recognize Cryptomator vault #10173

Closed
cyberduck opened this issue Dec 11, 2017 · 2 comments
Closed

Does not recognize Cryptomator vault #10173

cyberduck opened this issue Dec 11, 2017 · 2 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Dec 11, 2017

2a47139 created the issue

CLI doesn't recognize Cryptomator vaults: uploading to b2:////// doesn't ask for cryptomator credentials and creates plaintext / instead of placing the encrypted information in the data directory of the vault.

May be related to ticket #10012 and/or #10106

Is there a way to hand over the cryptomator password with CLI?


Attachments

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Feb 2, 2018

@dkocher commented

There is currently no option to pass a Cryptomator vault passphrase using CLI.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Feb 2, 2018

@dkocher commented

I cannot reproduce the issue.

Screen Shot 2018-02-02 at 21.22.21.png, 300px

Loading

@cyberduck cyberduck closed this Feb 2, 2018
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants