Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Missing files in folders of vault #10315

Closed
cyberduck opened this issue May 2, 2018 · 5 comments
Closed

Missing files in folders of vault #10315

cyberduck opened this issue May 2, 2018 · 5 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented May 2, 2018

9c0610d created the issue

When connecting to a cloud storage provider, cyberduck is able to create vaults and edit, upload, view files. HOWEVER, once I upload a folder with files inside the vault, I check it again, the folder is there but the files inside are gone. Going to google drive's site though, the files are there and are uploaded. i would need to download my vault in order to decrypt it and read it, which i cant because of space restrictions.

external image


Attachments

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented May 2, 2018

@dkocher commented

I can reproduce the problem which does only seem to affect Cryptomator vaults in Google Drive.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented May 17, 2018

1982171 commented

I am also having this issue, both with cyberduck and mountainduck the folders within a vault are shown as empty when they are not.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented May 19, 2018

252031d commented

I can also confirm this bug happens on Mac computers too. I have High Sierra installed.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented May 20, 2018

@dkocher commented

In c99e60c and df88a36.

Loading

@cyberduck cyberduck closed this May 20, 2018
@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Nov 9, 2018

3750a75 commented

This issue is persisting in Version 6.8.3 (29107) for Mac OS. initial uploads to a vault on google drive go smoothly, but subsequent uploads get the "file not found" error.

Loading

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants