Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Uploads are always "incomplete" the first time #10347

Closed
cyberduck opened this issue Jun 4, 2018 · 3 comments
Closed

Uploads are always "incomplete" the first time #10347

cyberduck opened this issue Jun 4, 2018 · 3 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Jun 4, 2018

32f1f36 created the issue

Every time I upload a bunch of files, the status afterwards is "incomplete".

I then upload them again, overwriting what I just uploaded, and everything is fine.

It's not a big deal, since I can do the upload, but it seems silly that I have to do everything twice.


Attachments

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 13, 2018

e144517 commented

In 6.6.1 this happens to me not on every transfer but around every third transfer with a group of files. Connection is SFTP to Strato Hidrive. Up- und Download is unlimitted (100 MBit connection)
I switched back to 6.5.0 where incomplete transfers happen not very often. 6.6.1 is unusable to me.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jul 5, 2018

@dkocher commented

Possible fix in e63970a.

Loading

@cyberduck cyberduck closed this Jul 5, 2018
@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jul 6, 2018

@dkocher commented

Milestone renamed

Loading

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant