Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Backblaze B2 Not Mounting #10433

Closed
cyberduck opened this issue Aug 14, 2018 · 1 comment
Closed

Backblaze B2 Not Mounting #10433

cyberduck opened this issue Aug 14, 2018 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Aug 14, 2018

a1f077a created the issue

Attempted to mount a Backblaze B2 bucket onto MountainDuck 2.6.0 (9533) without success. I have generated both Public and Private buckets and multiple application keys, however it usually asks 2-3 times over for the credentials which I have copied and pasted correctly from the B2 application key generation page, using the Account ID and Application Key ID as the username. Clicking on connect seems to automatically dismount. I've cleared the keychain several times also with no success.

If I use the exact same credentials in CyberDuck, they works fine.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Aug 15, 2018

@dkocher commented

Please update to the current snapshot build as a workaround. Version 2.6.1 will be released later this week with the fix included.

Loading

@cyberduck cyberduck closed this Aug 15, 2018
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant