Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Cyberduck worked well for many weeks in uploading to Dacast but after new version installed no longer works. #10523

Closed
cyberduck opened this issue Oct 28, 2018 · 2 comments

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Oct 28, 2018

4c4a0a1 created the issue

I have used Cyberduck to upload files to Dacast for some weeks.
Today when I opened Cyberduck I was asked if I wanted to update to latest edition, which I did.
When I then tried to "Open Connection", I got an error message saying "530 Login incorrect. Contact web hosting service provider for assistance". I did and Dacast know no reason why the software no longer works. Can you help us?

@cyberduck
Copy link
Collaborator Author

cyberduck commented Nov 6, 2018

adc75a0 commented

Please tell us if you still run into this issue in the latest version (6.8.3).

@cyberduck
Copy link
Collaborator Author

cyberduck commented Nov 16, 2018

@dkocher commented

Duplicate for #10494.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

1 participant