Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

unable to read permissions correctly when connecting to windows server #1103

Closed
cyberduck opened this issue Apr 19, 2007 · 1 comment
Closed

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Apr 19, 2007

jpdedmon created the issue

As of today (since the update), I get the error 'chmod command not found' when trying to upload or change permissions on files on a windows server. This was not an issue prior to the update. When I pull up the site in Cyberduck, all permissions appear to be 777. They are not. I assume this is a problem reading the permission on a Windows server. If I check the permissions using an FTP client from a Windows box, they are correctly indicated as 644. I need to work from the Mac, and I'd rather use Cyberduck (as I have been) instead of having to find a new FTP client. This project is for an extremely important client, and deadlines are tight. Any help would be appreciated.

Thanks

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 18, 2007

@dkocher commented

Many windows FTP server do not support permissions as they have not the UNIX permission model.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

2 participants