Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

I/O Error: Connection failed. Unexpected null reply received #1150

Closed
cyberduck opened this issue Jul 3, 2007 · 11 comments
Closed

I/O Error: Connection failed. Unexpected null reply received #1150

cyberduck opened this issue Jul 3, 2007 · 11 comments
Assignees
Labels
bug ftp worksforme

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Jul 3, 2007

289817f created the issue

Hi, I connect to my site - all is fine. I see all the folders and files.

But when I try to transfer files, Cyberduck says: "Sorry, this account is already used" and am asked for my password. I enter the password I always had and get an error message
"I/O Error: Connection failed.
ftp://anna.gatta@wanadoo.fr@perso-ftp.orange:21
Unexpected null reply received"

Toggle Transcript:

"220 Orange FTP server
USER anna.gatta@wanadoo.fr
331 Password required for anna.gatta@wanadoo.fr
PASS ********
530 Desole ce compte est deja utilise
USER anna.gatta@wanadoo.fr
QUIT"

I have been in contact with Orange that says they have no problem to acces or transfer files to my site... Do I have to change FTP software to solve this?

Thanks for your time,
Anna Gatta

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jul 3, 2007

@dkocher commented

Change the bookmark setting 'Transfer Files: Use Browser Connection'. It seems you are only allowed to open one concurrent connection.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jan 9, 2008

anonymous commented

I changed the "transer Files setting : to Use Broswer Connection" and it's still not working. Please help.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jan 19, 2008

f2139c5 commented

same problems :

220 Orange FTP server
USER martinsbm@orange.fr
331 Password required for martinsbm@orange.fr.
PASS ********
530 Desole ce compte est deja utilise
USER martinsbm@orange.fr
NOOP
220 Orange FTP server
USER martinsbm@orange.fr
331 Password required for martinsbm@orange.fr.
PASS ********
530 Desole ce compte est deja utilise
USER martinsbm@orange.fr

what could we do ??

@cyberduck
Copy link
Collaborator Author

cyberduck commented Apr 17, 2008

regina commented

I am having the same problem. Any ideas what I can do to fix it? Thank you for your help!

@cyberduck
Copy link
Collaborator Author

cyberduck commented Apr 17, 2008

anonymous commented

Hi, This is what solved it for me. I got the solution from Cyberduck Support and you also have it above.

Change the bookmark setting 'Transfer Files: Use Browser Connection'. It
seems you are only allowed to open one concurrent connection.

Kindly, Anna Gatta
www.gattadesign.fr

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jan 11, 2009

anonymous commented

I'm having the same trouble. Use Browser Connection is not solving my problem. I'm still getting a null response? -jacob

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jan 12, 2009

2dec60f commented

I am unable to connect - I plug in my Dreamhost username and password, and repeatedly get "login incorrect". I just don't get it...

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 4, 2010

ff83b6b commented

I am getting the same issue as above, the "unexpected null reply received".

I have tried the changing the bookmarks as suggested above, but am still having the issue.

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 4, 2010

@ylangisc commented

Replying to [comment:11 elturno@…]:

I am getting the same issue as above, the "unexpected null reply received".

I have tried the changing the bookmarks as suggested above, but am still having the issue.

What version are you using? If you are not running the latest version please update and try again.

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 11, 2010

bucky commented

I'm having the exact same problem. I've changed the bookmarks as suggested above and I just can't delete the Adobe Web Gallery off my ftp.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jun 6, 2011

605eacc commented

same problem - my FTP details are correct.
Has any solved this yet?

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug ftp worksforme
Projects
None yet
Development

No branches or pull requests

2 participants