Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

After update - getting blank directory #11667

Open
cyberduck opened this issue May 11, 2021 · 2 comments
Open

After update - getting blank directory #11667

cyberduck opened this issue May 11, 2021 · 2 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented May 11, 2021

04dc3de created the issue

Hello,

I installed the latest update (7.9) this morning on windows 10. Just beforehand I was browsing my directory fine, after the update, I'm getting an empty directory. I've checked and rechecked my settings and initial directory, exactly the same as it was before. Not sure what to do?

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented May 20, 2021

04dc3de commented

Still getting this. I hate leaving Cyberduck behind, but I switched to Winscp with zero issues. Would love it if anyone has any insight into how to fix this.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Nov 23, 2021

@dkocher commented

Please attach the log file from Preferences → Connection → Log.

Loading

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant