Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Error when connecting to a windows 2003 ftp server (Standard MS) with a virtual directory in active or passive mode... #12464

Closed
cyberduck opened this issue Jul 4, 2006 · 3 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Jul 4, 2006

060c614 created the issue

Version 2.6 gets a connecton reset error, 2.5.5. works fine with the server (so i switched back ;-)), so does apples built in ftp.

I can setup a demo account on the server if needed!

Greetings Christian

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jul 4, 2006

@dkocher commented

A demo account would be apprecated to resolve this issue.

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jul 12, 2006

a5e8827 commented

I'm experieincing the same error, or a related one. In my case, the log in seems to go fine, then Cyberduck waits forever while the status message reads "Listing directory /"
Send email if you would like a demo account.

Thanks

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented May 18, 2007

@dkocher commented

Please send me the credentials if possible.

Loading

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants