Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

10.3.9 Incompatiblity

Closed
cyberduck opened this issue Nov 18, 2007 · 2 comments
Closed

10.3.9 Incompatiblity #1338

cyberduck opened this issue Nov 18, 2007 · 2 comments

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Nov 18, 2007

bae5da5 created the issue

I installed new version, but whenever I try to start it, it shuts down. I'm using an iMac with OS 10.3.9, Power PC G5.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Nov 18, 2007

@dkocher commented

libURLSchemeHandlerConfiguration.dylib might be the issue here.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Dec 5, 2007

@dkocher commented

Should be resolved in 008abf6.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

2 participants