Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

RE: [Bugfix] Login failure with correct credentials [#1231] #1406

Closed
cyberduck opened this issue Dec 7, 2007 · 1 comment
Closed

RE: [Bugfix] Login failure with correct credentials [#1231] #1406

cyberduck opened this issue Dec 7, 2007 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Dec 7, 2007

anonymous created the issue

This issue still persists with v.2.8.1 for me (when editing an existing bookmark with new credentials)

Login button returns an error/Authentication failure, but hitting "Return" logs in successfully.

Mac OS X 10.4.10

Very frustrating until I found the bug report.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Dec 29, 2007

@dkocher commented

Please see (http://version.cyberduck.ch/changelog.html). Additionally, delete any passwords in the Keychain of the server you are trying to connect to. To modify saved passwords in the Keychain, open /Applications/Utilities/Keychain Access.app.

Loading

@cyberduck cyberduck closed this Dec 29, 2007
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants