Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Incompatibility with Java 1.4 #1578

Closed
cyberduck opened this issue Jan 12, 2008 · 4 comments
Closed

Incompatibility with Java 1.4 #1578

cyberduck opened this issue Jan 12, 2008 · 4 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Jan 12, 2008

7e199cf created the issue

I just installed the new version (2.3.8). It does not work: it is impossible to connect to the server.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jan 12, 2008

@dkocher commented

What is the error message given? Can you find anything in the console.log (/Applications/Utilities/Console.app)?

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jan 12, 2008

@dkocher commented

Exception in thread "main" java.lang.UnsupportedClassVersionError: org/apache/commons/net/ftp/parser/ParserInitializationException (Unsupported major.minor version 49.0)
	at java.lang.ClassLoader.defineClass0(Native Method)
	at java.lang.ClassLoader.defineClass(ClassLoader.java:539)
	at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:123)
	at java.net.URLClassLoader.defineClass(URLClassLoader.java:251)
	at java.net.URLClassLoader.access$100(URLClassLoader.java:55)
	at java.net.URLClassLoader$1.run(URLClassLoader.java:194)
	at java.security.AccessController.doPrivileged(Native Method)
	at java.net.URLClassLoader.findClass(URLClassLoader.java:187)
	at java.lang.ClassLoader.loadClass(ClassLoader.java:289)
	at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:274)
	at java.lang.ClassLoader.loadClass(ClassLoader.java:235)
	at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:302)

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jan 12, 2008

@dkocher commented

Fixed in cce07aa.

@cyberduck cyberduck closed this Jan 12, 2008
@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jan 12, 2008

7e199cf commented

Sorry...but I did not understand what I have to do to solve the problem.
Thanks

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants