Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Not Saving Edited Files #2086

Closed
cyberduck opened this issue May 16, 2008 · 7 comments
Closed

Not Saving Edited Files #2086

cyberduck opened this issue May 16, 2008 · 7 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented May 16, 2008

5b0461a created the issue

The latest nightly build (3980) isnt uploading files when edited. When opening a file, making changes, and then saving over FTP, it says 'file uploaded' almost immediately (unrealisticly).

Checking the server, no changes were actually saved..

[root@ns1 html]# ls -al product_browse.phtml
-rwxr-xr-x  1 admin2 admin2 11208 May  4 09:03 product_browse.phtml
[[FILE SAVED WITH CYBERDUCK]]
[root@ns1 html]# date
Fri May 16 09:38:40 CDT 2008
[root@ns1 html]# ls -al product_browse.phtml
-rwxr-xr-x  1 admin2 admin2 11208 May  4 09:03 product_browse.phtml

Im going back to using an older version until version 3.0 becomes usable..

Thanks.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented May 16, 2008

@dkocher commented

Please try the latest nightly build from (http://update.cyberduck.ch/nightly).

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 24, 2008

anonymous commented

still the same is happening with 4022
and when you just take a file that is already on the server and drag into the server, the file isn't updated as well (old version remains), it could be related i think?
i'm going back to previous versions too because the editting isn't working en deleting files before uploading them makes me lose much time ;)

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jul 26, 2008

2ea59c3 commented

hmm still not working in 4128

When I am opening the file:

RETR fotos.php
150 Opening ASCII mode data connection for fotos.php (5855 bytes)
226 Transfer complete.

When I am saving the file:

NOOP
200 NOOP command successful
NOOP
200 NOOP command successful
STAT /
211-Status of /:
211-drwxr-x---  25 530607   httpd        4096 Jun 11 14:04 .
211-drwxr-x---  25 530607   httpd        4096 Jun 11 14:04 ..
.......
211 End of Status

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jul 26, 2008

@dkocher commented

Can you find any related output in the console.log (/Applications/Utilities/Console.app)?

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jul 26, 2008

2ea59c3 commented

no related output..

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jul 26, 2008

@dkocher commented

Can you attach the file ~/Library/Preferences/ch.sudo.cyberduck.plist.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Aug 7, 2008

@dkocher commented

In 7d46e32.

@cyberduck cyberduck closed this Aug 7, 2008
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants