Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bug? #2090

Closed
cyberduck opened this issue May 16, 2008 · 2 comments
Closed

Bug? #2090

cyberduck opened this issue May 16, 2008 · 2 comments
Labels

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented May 16, 2008

anonymous created the issue

I just tried to upgrade my blog (WordPress) by selectively upgrading various WordPress components using drag-and-drop from the Finder. To my extreme surprise and astonishment THE COMPLETE BLOG DIRECTORY DISPAPPEARED WHILE I WAS UPLOADING THE FILES! I had initiated 3 parallel upgrades to subdirectories of the affcted blog directory so 2 or 3 transfers were active at the same time.

Just before doing the upgrade manually, I tried to upgrade using the automatic-upgrade plugin for WordPress. After I got the message that my settings were too 'safe' for this plugin, I decided to do it manually with catostrophic results...

I am using the latest version of Cyberduck [3.0 (3966)]. Irony wants that I decided to pay the Cyberduck author just 1 or 2 days ago to express my satisfaction with CyberDuck...

Daan

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented May 16, 2008

anonymous commented

After doing some more looking around, I discovered that the subdirectory actually was not DESTROYED but it was relocated and had become part of another directory so was no longer visible at root level.

Because of this, I am no longer 100% certain I did not somehow do something wrong myself. I am definitely not aware I moved the blog directory inside another directory, but I might have done this accidentally while I was navigating around. Therefore, if I am the only one with this issue, it most likely is my own clumsiness. If not, then there is a bug but not as blocking and dangerous as I thought 30 minutes ago...

Sorry for my panic!

Regards (and even more happy I just payed the writer:-),

Daan

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented May 16, 2008

@dkocher commented

You most probably moved a folder with drag and drop by accident.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
Projects
None yet
Development

No branches or pull requests

1 participant