Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade warning #2198

Closed
cyberduck opened this issue Jun 9, 2008 · 1 comment
Closed

Upgrade warning #2198

cyberduck opened this issue Jun 9, 2008 · 1 comment
Assignees
Milestone

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Jun 9, 2008

06d42ce created the issue

Cyberduck should warn user if user responds to an offer to upgrade when user's OS does not support the offered upgrade.

e.g. I run Cyberduck 2.8.5 on Mac OS 10.3.9 - if I accept an offer to upgrade to the current version of Cyberduck it no longer works because of OS incompatability. A warning that this will happen if I accept the upgrade would be nice.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 29, 2008

@dkocher commented

Fixed in e8664db.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

2 participants