Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Writing text pauses in Quick Connect or Open Connection fields #2307

Closed
cyberduck opened this issue Jul 9, 2008 · 1 comment
Closed

Writing text pauses in Quick Connect or Open Connection fields #2307

cyberduck opened this issue Jul 9, 2008 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Jul 9, 2008

920186b created the issue

I write, lets say "http://idisk.mac.com/member_name" in the quick connect field, the text stops writing then continues randomly. It is some what annoying, but I can deal with it for now.

If you are trying to reproduce this problem, here is the steps to doing so:
OSX: Tiger
Type about 20 characters in the quick connect box and watch the box pause.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jul 12, 2008

@dkocher commented

I cannot replicate this.

@cyberduck cyberduck closed this Jul 12, 2008
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants