Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can not use above version 2.8.5(3611) on a G5 Powermac #2400

Closed
cyberduck opened this issue Aug 11, 2008 · 1 comment
Closed

Can not use above version 2.8.5(3611) on a G5 Powermac #2400

cyberduck opened this issue Aug 11, 2008 · 1 comment
Assignees
Milestone

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Aug 11, 2008

a5d747c created the issue

When trying to update version 2.8.5 on a G5 2.3 GHz PowerPC, I can no longer open the program. This occurs with upgrades 3, 3.01 and now 3.0.2

@cyberduck
Copy link
Collaborator Author

cyberduck commented Aug 11, 2008

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

2 participants