Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

updater suggests updating with inappropriate version #2469

Closed
cyberduck opened this issue Aug 18, 2008 · 2 comments
Closed

updater suggests updating with inappropriate version #2469

cyberduck opened this issue Aug 18, 2008 · 2 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Aug 18, 2008

7bfe04a created the issue

I have version 2.8.4 running on OS X.3.9. With every new update to the v3 versions, I get a notification asking if I want to update. As the v3 versions are for OS X.4 or greater only, this shouldn't be happening.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Aug 20, 2008

@dkocher commented

This was supposed to be fixed in #2198.

Loading

@cyberduck cyberduck closed this Apr 5, 2009
@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Apr 7, 2009

7bfe04a commented

Odd, because it still doesn't work for me on OS 10.3.9. I just did a "Check for Update" from the Cyberduck pulldown menu, and it still recommending version 3.1.2 (Build 4500), which is OS 10.4 only.

I am leaving as closed because I will soon be leaving 10.3 for 10.5 and you do not seem to be able to recreate the error, but it is surely not working correctly for me now (version 2.8.4, build 3470).

Loading

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants