Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

0 files #2565

Closed
cyberduck opened this issue Sep 9, 2008 · 1 comment
Closed

0 files #2565

cyberduck opened this issue Sep 9, 2008 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Sep 9, 2008

anonymous created the issue

After using CyberDuck on a few rather large directories,
it suddenly starts reporting that all directories I try contain
0 files. This is not solved by disconnecting and reconnecting,
and also not by connecting to a different server. Only quitting
and restarting will restore the normal behavior.

I have seen this twice today, as well as several crashes, also possibly
due to looking at large directories (more than 11000 files in one case).
I have never seen this before in previous versions.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Oct 17, 2008

@dkocher commented

Duplicate of #2445. Please post the transcript from View → Log Drawer and try the latest nightly build from (http://update.cyberduck.ch/nightly).

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

2 participants