Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Charset changed only after connecting #2962

Closed
cyberduck opened this issue Feb 6, 2009 · 1 comment
Closed

Charset changed only after connecting #2962

cyberduck opened this issue Feb 6, 2009 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Feb 6, 2009

anonymous created the issue

I have a ftp server in my Synology DS508 NAS, firmware 2.0.732. I have activated UTF-8 for the ftp-server. When i connect to this server, german "Umlaute" are wrong. When i switch to ISO-8859-1, evrething is ok. But i didn't help to select ISO-8859-1 in the bookmark, then the result is also wrong. UTF-8 in the bookmark is wrong, too. Only if i select after the connection ISO-8859-1, the result is ok. The synology support didn't found any problem in the firmware, checked with other ftp-clients.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Apr 6, 2009

@dkocher commented

I cannot replicate this issue.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

2 participants