Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

MobileMe Web hosting: site transfer via CB to iDisk problem #3088

Closed
cyberduck opened this issue Mar 28, 2009 · 1 comment
Closed

MobileMe Web hosting: site transfer via CB to iDisk problem #3088

cyberduck opened this issue Mar 28, 2009 · 1 comment
Assignees
Labels
bug thirdparty webdav

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Mar 28, 2009

ad6555f created the issue

Hi to all

I have used CB in order to transfer a website created & locally exported in RapidWeaver 4.2.1 onto my iDisk/Web/Sites folder in order to have my personal domain http://www.eden-shiatsu.com up & running.
HOWEVER page displayed all messed up. As page displayed still fine on my MobileMe homepage http://homepage.mac.com/marcussommer onto which I can publish directly from within RW, I was sure the site code itself is fine.
After several trials in diff configs from within RW, I gave the ftp client Transmit a try: it now works like a charm. Somehow it has to be linked w/ the way CB has been transfering the files, notably the index.html.

Has anybody else have had such problems?

Any clues on settings in CB that needs to be set in order to avoid this prob?

br,

Marcus SOMMER

@cyberduck
Copy link
Collaborator Author

cyberduck commented Apr 5, 2009

@dkocher commented

Please refer to the documentation of MobileMe and iWeb respectively on how to publish pages.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug thirdparty webdav
Projects
None yet
Development

No branches or pull requests

2 participants