Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Have already installed Snow Leopard - can I still install 3.3b2 update ? #3697

Closed
cyberduck opened this issue Sep 10, 2009 · 1 comment
Closed

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Sep 10, 2009

5d58248 created the issue

Previous version (3.2.1) of CyberDuck stopped working after I installed Snow Leopard last week. Downloaded and have been successfully using 3.3b1.

When opening CyberDuck today I received Software Update message with this Note: Install this update BEFORE upgrading to OS X 10.6 (Snow Leopard). Previous versions will not launch on Mac OS X 10.6.

Can I safely upgrade since I have already installed Snow Leopard?

I didn't replace older version (in applications). Have simply been using newer version from desktop location.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 11, 2009

@dkocher commented

Removed warning in 436f8ee. You are safe to install the udpate. The notice is intended when the release goes out of beta and is advertised for regular 10.5 users.

@cyberduck cyberduck closed this Sep 11, 2009
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants