Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

I can't launch cyberduck in snow leopard #3719

Closed
cyberduck opened this issue Sep 15, 2009 · 3 comments
Closed

I can't launch cyberduck in snow leopard #3719

cyberduck opened this issue Sep 15, 2009 · 3 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Sep 15, 2009

030469c created the issue

when I click, it bounces then dissapears?

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 16, 2009

f703d25 commented

I just downloaded the latest version from your site yesterday and it crashes, and wont start at all. Heres my console output... I thought you had fixed this....

9/16/09 10:52:20 AM [0x0-0xaf4af4].ch.sudo.cyberduck[41861] JavaVM: requested Java version (1.5) not available. Using Java at "/System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Home" instead.
9/16/09 10:52:21 AM [0x0-0xaf4af4].ch.sudo.cyberduck[41861] [Deprecated] CocoaJava: com.apple.cocoa.foundation.NSRuntime
9/16/09 10:52:22 AM [0x0-0xaf4af4].ch.sudo.cyberduck[41861] -[NSJavaVirtualMachine initWithClassPath:] FATAL: cannot initialize ObjCJava. Exit
9/16/09 10:52:22 AM com.apple.launchd.peruser.501[221] ([0x0-0xaf4af4].ch.sudo.cyberduck[41861]) Exited with exit code: 255
9/16/09 10:52:37 AM [0x0-0xaf6af6].ch.sudo.cyberduck[41879] JavaVM: requested Java version (1.5) not available. Using Java at "/System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Home" instead.
9/16/09 10:52:37 AM [0x0-0xaf6af6].ch.sudo.cyberduck[41879] [Deprecated] CocoaJava: com.apple.cocoa.foundation.NSRuntime
9/16/09 10:52:37 AM [0x0-0xaf6af6].ch.sudo.cyberduck[41879] -[NSJavaVirtualMachine initWithClassPath:] FATAL: cannot initialize ObjCJava. Exit
9/16/09 10:52:37 AM com.apple.launchd.peruser.501[221] ([0x0-0xaf6af6].ch.sudo.cyberduck[41879]) Exited with exit code: 255

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 16, 2009

@dkocher commented

Download the 3.3 beta or the latest nightly build for Mac OS X 10.6 Snow Leopard compatibility. No automatic update is available yet.

Loading

@cyberduck cyberduck closed this Sep 16, 2009
@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Oct 8, 2009

toniok commented

Beta 3.3 seems to work ok in in my 10.6

Loading

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants