Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

App does not open #3838

Closed
cyberduck opened this issue Oct 21, 2009 · 2 comments
Closed

App does not open #3838

cyberduck opened this issue Oct 21, 2009 · 2 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Oct 21, 2009

28dac27 created the issue

I downloaded Cyberduck from the Apple site and it fails to open. The duck appears in the menu bar for a second then disappears.

I am running Snow Leopard 10.6.1 on both a Mac Pro and a MacBook Pro laptop.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Oct 21, 2009

28dac27 commented

I get the following message in console when I attempt to open the application.

10/20/09 10:11:17 PM [0x0-0x4a04a].com.apple.systempreferences 2009-10-20 22:11:17.546 autoinstall-macfuse-core[1316/0xa027a500] [lvl=2] -[KSUpdateEngine processor:finishedAction:successfully:] processor=<KSActionProcessor:0x2093b0 isProcessing=1 actions=3 current=KSCheckAction>, action=<KSCheckAction: 0x215190>, wasOK=1

Loading

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Oct 21, 2009

28dac27 commented

The problem was that I was working with 3.2.1 which does not seem to work with Snow Leopard. Found a beta that did and problem resolved.

Loading

@cyberduck cyberduck closed this Oct 21, 2009
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants