Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Does not check the OS version before installing #3907

Closed
cyberduck opened this issue Nov 15, 2009 · 5 comments
Closed

Does not check the OS version before installing #3907

cyberduck opened this issue Nov 15, 2009 · 5 comments

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Nov 15, 2009

0b652d8 created the issue

Version 3.3 installer does NOT check the OS version before installing, killing your 10.4.11 OS install

running 10.4.11 because my machine is trapped there... don't ask

ran the updater as usual, ran... ok

tried to start CD and it complains the OS is too old....well the installer should of checked before installing and killing my running copy. installer should OS detect and see if its safe to proceed. now I have to try to find my older installer

@cyberduck
Copy link
Collaborator Author

cyberduck commented Nov 15, 2009

@dkocher commented

You can find previous versions at (http://cyberduck.ch/changelog/).

@cyberduck
Copy link
Collaborator Author

cyberduck commented Nov 15, 2009

@dkocher commented

The software update feed should be fixed now and running Cyberduck on 10.4 should not advertise only 3.2.1 as the last compatible release.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Nov 15, 2009

@dkocher commented

In 4c6b6ca.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Nov 30, 2009

@dkocher commented

We had to remove the compatibility information from the feed because the minimum system requirement in the Sparkle feed crashes some earlier versions of Cyberduck when doing the update check.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Dec 20, 2009

12e8fe4 commented

Thanks for the advice, I had the same problem since I run Mac OS 10.4. Would only warning that the link you gave to download the older Cyberduck versions, the page doesn't work well with Firefox 3.0.8 (the download "button" is not displayed, the page seems cut in the letf area).
The link should be opened with Safari.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

2 participants