Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

updating cyberduck caused dead duck #5138

Closed
cyberduck opened this issue Sep 7, 2010 · 12 comments
Closed

updating cyberduck caused dead duck #5138

cyberduck opened this issue Sep 7, 2010 · 12 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Sep 7, 2010

0ef77ef created the issue

I updated to v3.6 (6890) tonight. Woe is me.

First it complains every time I do anything - security warnings. It never did this before. Fine.

But it times out trying to list the directory when I am attempting to upload files. I've tried quitting and relaunching, and restarting my imac (osx 10.5.8)

I gave up and uninstalled cyberduck.. then found my original download version 2.8.4 and installed it. But a) it still had all the preferences there and b) now it connects to my site but shows ZERO files!!!

Thankfully the files are still there, but cyberduck is a lame duck right now because it can't see the files or upload anything. I uninstalled again but I don't know how to delete all the hidden files.

Please... a little help?!?

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 7, 2010

@dkocher commented

Replying to [5138 ducks8mymac]:

First it complains every time I do anything - security warnings. It never did this before. Fine.

Turned off connection warning by default in e7ff6f2. Only show warning if it is possible to change to FTP-TLS.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 7, 2010

@dkocher commented

Replying to [5138 ducks8mymac]:

But it times out trying to list the directory when I am attempting to upload files. I've tried quitting and relaunching, and restarting my imac (osx 10.5.8)

Post the transcript from the log drawer. Try to change the connect mode.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 8, 2010

0ef77ef commented

I changed the connect mode to every option there was. I tried everything there was to try. I don't want to reinstall it without someone telling me how to be sure all the hidden files are gone. I looked using Houdini but I don't know everywhere it puts them or what they all might be called.

I can't post a transcript when I have uninstalled it.

Now it won't run either version properly.

By setting this comment to closed it means I won't get an actual answer. It can't even list anything in the directory now... it can't upload, download or do anything. That ALL began when I updated, it worked FINE before that.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 8, 2010

@dkocher commented

Replying to [comment:3 ducks8mymac]:

I changed the connect mode to every option there was. I tried everything there was to try. I don't want to reinstall it without someone telling me how to be sure all the hidden files are gone. I looked using Houdini but I don't know everywhere it puts them or what they all might be called.

I can't post a transcript when I have uninstalled it.

Now it won't run either version properly.

By setting this comment to closed it means I won't get an actual answer. It can't even list anything in the directory now... it can't upload, download or do anything. That ALL began when I updated, it worked FINE before that.

You are now running 2.8.4? Please update to 3.6.1 and try again.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 22, 2010

0ef77ef commented

I did reinstall and guess what? It STILL CANNOT UPLOAD ANYTHING.

It can now see files again but when I attempt an upload it doesn't complete the listing phase. It hangs there... and then gives an error.

It might "workforyou" but it is broken for me. Neither version works on my mac now.

It is completely broken. Can anyone PLEASE tell me how to get the hidden bits off my mac? I tried Houdini but when I reinstalled cyberduck it still had info about my passwords etc... so somewhere there is a file or so that needs removing.

I used to love this program...

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Oct 5, 2010

@dkocher commented

Replying to [comment:5 ducks8mymac]:

Duplicate for #5168. Please switch back the protocol in the bookmark setting to FTP without TLS.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Oct 12, 2010

0ef77ef commented

Nope, sorry - it's still broken. I'm only posting this as a courtesy at this point because I have to go buy fetch so I can actually do my work properly.

It hangs when it is trying to transfer a file.It eventually disconnects. It says it is getting permissions for the file then... nothing. It sits there and sits there until it gags and dies.

I am unable to upload anything with it. I've tried everything you have suggested and it is still dead. The protocol you mentioned was never set to anything with TLS. It's always been FTP without TLS.

You can fix it or not, your issue now. I can't wait any longer. Hope you do eventually fix it as it was a great program.

best of luck for a better duck than this one

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Oct 12, 2010

4e865cf commented

Don't buy anything: get FileZilla at http://filezilla-project.org/

I had to switch after my bookmarks got Lock Icons on them and quit working ....

I'll tell you where to look for those hidden files ....

home/Library/Application Support/Cyberduck

root/Library/Application Support/Cyberduck

home/Library/Preferences/ch.sudo.cyberduck.plist

delete that folder and that .plist, and then empty the trash.
Reinstall and set new bookmarks.
But Don't Click on "Don't Show Again" or it'll screw up your bookmarks again.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Oct 12, 2010

@dkocher commented

See also #5237.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Oct 12, 2010

@dkocher commented

Replying to [comment:7 ducks8mymac]:

Check your protocol setting for the bookmark. Change it back to FTP (File Transfer Protocol).

@cyberduck cyberduck closed this Oct 12, 2010
@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Oct 12, 2010

@dkocher commented

Replying to [comment:8 https://www.google.com/accounts/o8/id?id=aitoawlfvjteez-nzlgurbt2nrmrrwcklqluefk]:

To completly disable this feature set the hidden configuration option

defaults write ch.sudo.cyberduck connection.unsecure.switch false

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Oct 12, 2010

@dkocher commented

Replying to [comment:8 https://www.google.com/accounts/o8/id?id=aitoawlfvjteez-nzlgurbt2nrmrrwcklqluefk]:

Just edit the bookmark and change back the protocol option.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants