Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Strange Problems with Version 3.6 (6890) #5149

Closed
cyberduck opened this issue Sep 7, 2010 · 4 comments
Closed

Strange Problems with Version 3.6 (6890) #5149

cyberduck opened this issue Sep 7, 2010 · 4 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Sep 7, 2010

badger created the issue

I'm a registered donating user and have been for some time ...

Since upgrading to Version 3.6 (6890), I've noticed strange anomalies with uploading new files. Their don't appear at all on the server, although the upload completes successfully, or I find them in a different location from where I was uploading them to...

The major problem is that you never know when this is going to happen and you have to check every upload for this issue to confirm the files are correctly transferred and in the right place...

Anyone else reported this problem?

Thanks ...

Regards,
Doug

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 7, 2010

badger commented

Just installed update Version 3.6.1 (6900)

Tested uploading a file using cut-n-paste method (ie: Edit - Copy, then in CD I select Paste).

File never appeared in the directory I was uploading it to, yet upload process shows success.

I then tried drag and drop of the file into CD, using the method with the mouse where I click on the file in my local folder then drag it to the directory (+ sign shows). The upload showed successful and the file then appeared?

Hope this helps ...

This could be a scary bug if people are relying on cut-n-paste. I've been using CD for a long time and I've never experienced this kind of unreliable file uploads before, only with the recent updates.

Thanks for your efforts ...

Regards,
Doug
badger@milsurps.com

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 9, 2010

badger commented

There's definitely a serious problem with cut-n-paste of files with Version 3.6.1 (6900)

I just selected a file from my desktop and within CD and the directory titled /home/badger/public opened, I pasted it. The file uploaded successfully, yet when done, was NOT in the /home/badger/public directory.

Instead, when I looked at the parent directory /home/badger it had been put there ...

This upload process works fine if one uses drag and drop instead, as I said in a previous post ..

Hope this helps ...

Regards,
Doug
badger@milsurps.com

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 9, 2010

@dkocher commented

Duplicate for #5155. Fixed in the latest snapshot build.

@cyberduck cyberduck closed this Sep 9, 2010
@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 18, 2010

badger commented

Replying to [comment:3 dkocher]:

Duplicate for #5155. Fixed in the latest snapshot build.

I understand this has been fixed in 3.6.2 and it was supposed to be released on Sept 15th?

Is there a new expected release date to fix this issue?

Thanks ...

Regards,
Doug

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants