Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Hostname not always prefilled #5153

Closed
cyberduck opened this issue Sep 8, 2010 · 2 comments
Closed

Hostname not always prefilled #5153

cyberduck opened this issue Sep 8, 2010 · 2 comments
Assignees
Labels
bug fixed s3
Milestone

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Sep 8, 2010

adad766 created the issue

I cant connect i followed the directions on the s3 page; entered my key, etc....and when i hit the connect button i here some sound and nothing happens. Tryed closing other programs too. Why doesnt this work? Is there something I need to do to my computer to make it work? I am trying to upload. I am using mac 10.5.6.

thanks
ian

@cyberduck
Copy link
Collaborator Author

cyberduck commented Sep 8, 2010

@dkocher commented

You may have to enter the hostname s3.amazonaws.com manually in the server name field if it is not entered automatically.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Sep 17, 2010

@dkocher commented

In 0d2daaa.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug fixed s3
Projects
None yet
Development

No branches or pull requests

2 participants