Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

“Action” button un-responsive when application is first started #5280

Closed
cyberduck opened this issue Oct 4, 2010 · 1 comment
Closed
Assignees
Labels
Milestone

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Oct 4, 2010

ba57b2b created the issue

When the application is first started, the “Action” toolbar button is enabled, but clicking on it does nothing.

Steps to reproduce:

  1. Quit Cyberduck (if running).
  2. Start Cyberduck for Windows. It will open to the Bookmarks tab.
  3. Click the “Action” button on the toolbar.

Expected results:

A context menu should drop down from the Action button.

Actual results:

The button does nothing.

Further information:

Even if you highlight a bookmark, the Action button doesn’t do anything.

After establishing a connection, you can then go back to the Bookmarks tab and the Action button will work.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Oct 13, 2010

@ylangisc commented

In d36a280.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
Projects
None yet
Development

No branches or pull requests

2 participants