Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

New version #5366

Closed
cyberduck opened this issue Oct 21, 2010 · 1 comment
Closed

New version #5366

cyberduck opened this issue Oct 21, 2010 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Oct 21, 2010

wendyjans created the issue

I was prompted to download the new version of Cyberduck today, which I did. Upon restarting the program, it said that the new version of Cyberduck did not work with my operating system (Mac OS X 10.4.11). Hey thanks for that. SUPREMELY ANNOYING. I can't believe it wouldn't automatically check for this before installing????!!!!! So I got rid of that and downloaded the old version again. Now it just crashes when I try to do any downloading or uploading.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Oct 22, 2010

@dkocher commented

Previous versions are available at (http://cyberduck.ch/changelog) supporting Mac OS X 10.4. Duplicate for #3907.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

1 participant