Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Uploading is slow, and eventually fails. #5476

Closed
cyberduck opened this issue Nov 27, 2010 · 1 comment
Closed

Uploading is slow, and eventually fails. #5476

cyberduck opened this issue Nov 27, 2010 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Nov 27, 2010

a21d2f2 created the issue

I've only had this happen for the last several days, since the upgrade to 3.7. Today, in an attempt to change as many things possible on my end, I upgraded to 4.0b7 (7639P)/7639. Still the same issue. I cannot upload anything with the drag and drop method. Nothing uploads. It takes a full day and then eventually fails.

Please help!

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Nov 28, 2010

@dkocher commented

Contact your hosting service provider if they have an issue.

Loading

@cyberduck cyberduck closed this Nov 28, 2010
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants