Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Contents in subdirectory folders do not copy #5726

Closed
cyberduck opened this issue Feb 25, 2011 · 1 comment
Closed

Contents in subdirectory folders do not copy #5726

cyberduck opened this issue Feb 25, 2011 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Feb 25, 2011

4601d80 created the issue

I have experienced this when both copying files from a server to my computer, and copying files between directories. The subdirectory folders themselves copy over, as well as folders within them, but "loose" files within the subdirectories do not copy. The result is an intact tree structure of empty folders.

There are times when files do copy, in alphabetical order, but once a subfolder is reached, files that come after it alphabetically are not copied. The aforementioned subfolder is also empty.

I searched for someone experiencing the same problem, and came across this old ticket which describes the exact problem I'm having but says it was closed and fixed years ago in #1125.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Feb 26, 2011

@dkocher commented

I cannot replicate this issue. Please try the latest snapshot build available.

Loading

@cyberduck cyberduck closed this Feb 26, 2011
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant