Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Info.plist JVMVersion is out of date #5863

Closed
cyberduck opened this issue Mar 31, 2011 · 1 comment
Closed

Info.plist JVMVersion is out of date #5863

cyberduck opened this issue Mar 31, 2011 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Mar 31, 2011

Jeffrey Glickman created the issue

The current build of CyberDuck requires Java 1.6+ to run, but in the Info.plist file you have specified that Java 1.5+ is acceptable. This causes problems for users who actually have different JVMs installed for Java 1.5 vs Java 1.6.

I have attached a corrected version of the plist for reference.


Attachments

@cyberduck
Copy link
Collaborator Author

cyberduck commented Mar 31, 2011

@dkocher commented

We still intend to support running on 1.5. What makes you assume we do not?

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

1 participant