Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Had to return to Version 4.0.2, 4.1 does not appear to connect or show WebDav Browser #6076

Closed
cyberduck opened this issue Jul 16, 2011 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Jul 16, 2011

5ce14a2 created the issue

I use and have recommended Cyberduck to colleagues who use Blackboard's WebCT Vista learning management system for systems which browser-based webdav support is not predictable. I have been a donating user through at least four versions but this new one is not making me happy.

My connections do not show nor am I able to see the file structure for my sites in version 4.1. When I reinstalled 4.0.2, everything worked for WebDav again.

My steps: double-click on bookmark, see connection messages, get browser with files listed. (this is in 4.0.2).

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jul 16, 2011

@dkocher commented

Duplicate for #6066. Please upgrade to the latest snapshot build.

Loading

@cyberduck cyberduck closed this Jul 16, 2011
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant