Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

uploading pics coming across as 0 B #6614

Closed
cyberduck opened this issue Apr 2, 2012 · 3 comments
Closed

uploading pics coming across as 0 B #6614

cyberduck opened this issue Apr 2, 2012 · 3 comments
Labels
bug ftp FTP Protocol Implementation worksforme

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Apr 2, 2012

a491b12 created the issue

I am uploading some pics, typically about 7-10 at a time, one right after the other. Some come across normal and fine. It seems however, that a few come across the uploading process fine. the summary states it uploaded fine and has the stats of so many B. In these current pics 383 B. However, when I go to select the pic from the list, it's shown as 0 B. And when I select it and look at the info it gives me the error message "The Image "http://www.fleecebedware.com/images/luxor_treasure_530_burgundy.jpg" cannot be displayed because it contains errors. I've deleted it in cyberduck, deleted it in my folder, recreated the original pic, re-uploaded it, and it all still comes out the same. I have other pics that I have done exactly the same as I'm typically do a lot at a time. But for some reason, some of them get stuck like this and won't upload.


Attachments

@cyberduck
Copy link
Collaborator Author

cyberduck commented Apr 2, 2012

@dkocher commented

Can you please post the transcript from the log drawer (⌘-L) of the Transfers window.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Apr 3, 2012

a491b12 commented

See attached log file and screen shot of the transfer. Note that the transfer shows successful while the refreshed main window shows the same file with 0 bytes.

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 9, 2012

@dkocher commented

Replying to [comment:2 jenlueck]:

See attached log file and screen shot of the transfer. Note that the transfer shows successful while the refreshed main window shows the same file with 0 bytes.

I need the transcript from the Transfers window. Right click the Transfers window toolbar to activate.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug ftp FTP Protocol Implementation worksforme
Projects
None yet
Development

No branches or pull requests

1 participant