Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

wants obsolete JRE? #7073

Closed
cyberduck opened this issue Jan 23, 2013 · 1 comment
Closed

wants obsolete JRE? #7073

cyberduck opened this issue Jan 23, 2013 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Jan 23, 2013

90733ce created the issue

With all the fuss over Java security, I downloaded and installed Java version 7 update 11 as soon as it came out. Since then, when I try to launch Cyberduck, it says "To open Cyberduck, you need a Java SE 6 runtime. Would you like to install one now?" If I say "yes", it starts to download an old version that came through Apple. Is there a fix or do I need to find a new FTP client?

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jan 30, 2013

@dkocher commented

Duplicate for #6662.

Loading

@cyberduck cyberduck closed this Jan 30, 2013
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant