Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Directories confusion #7151

Closed
cyberduck opened this issue Apr 5, 2013 · 3 comments
Closed

Directories confusion #7151

cyberduck opened this issue Apr 5, 2013 · 3 comments
Assignees
Labels
bug ftp worksforme

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Apr 5, 2013

f276a6a created the issue

With a directory tree with two subfolders one called 'CNIO' and the other 'ADD CNIO', when I browse 'ADD CNIO', I see the content of 'CNIO' whereas the contents are different. When I use a WinSCP, I see that they are really different.


Attachments

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Apr 5, 2013

@dkocher commented

Please post the transcript from the log drawer (⌘-L).

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Apr 5, 2013

@dkocher commented

Most possibly this is an interoperability issue with STAT. Try to disable STAT for directory listings.

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Apr 5, 2013

f276a6a commented

Disabling stat has corrected the problem. Thx.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug ftp worksforme
Projects
None yet
Development

No branches or pull requests

2 participants