Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Drag and Drop fails to work in OS X 10.6.8 #7181

Closed
cyberduck opened this issue Apr 27, 2013 · 12 comments
Closed

Drag and Drop fails to work in OS X 10.6.8 #7181

cyberduck opened this issue Apr 27, 2013 · 12 comments

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Apr 27, 2013

4bf5c59 created the issue

After searching the web for solutions to fix the problem, uploading the new java script, removing any traces of any cisco product, reinstalling the operating system, repairing permissions twice and restarting, Cyberduck still does not do drag and drop to an open window along with other issues.

Cyberduck 4.3 running Mac OS X 10.6.8
There are actually a number of issues, they are as follows

  1. Drag and Drop does not work
  2. Double click to download does not work
  3. On every launch Cyberduck asks for permission to access keychain
  4. Transfer window after cleaning will reappear on next launch.

Obviously there is something more going on than drag and drop failure.

The last two applications installed and removed were the new Eudora OSE which has been unistalled and Cisco WebEx which has been unistalled.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Apr 30, 2013

b1df278 commented

I have exactly the same problem with the same issues

The only difference is that, in my case, it appeared 3hours ago
after I updated the firmware of my Belkin F5D8236-4 router.

Right now I am at my office in the University. As soon as I get home
I will try connecting the computer directly to the adsl modem
to see if the problem continues

All the best,
Eduardo Pestana

@cyberduck
Copy link
Collaborator Author

cyberduck commented Apr 30, 2013

@dkocher commented

Please be more specific on what is not working and the exact steps to follow to reproduce the issue.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Apr 30, 2013

b1df278 commented

Just now I tried connecting the computer (MacBookPro, Intel Core 2 duo, OS X 10.6.8)
directoy to the adsl modem
and still I cannot do drag and drop to upload. I can use sftp at the terminal and
uploads work perfect (not very convenient...agghhh)

At the uninversity office (iMac intel Core Duo 2Ghz, OSX10.6.8) cyberduck works perfectly.
Could you please help me?
All the best,
Eduardo Pestana

@cyberduck
Copy link
Collaborator Author

cyberduck commented Apr 30, 2013

b1df278 commented

Also, uploads fail using the dropdown Action menu

@cyberduck
Copy link
Collaborator Author

cyberduck commented Apr 30, 2013

b1df278 commented

Either using drag and drop or the Action dropdown menu
the transfers window reports "Upload complete 0 B of 0 B"

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 1, 2013

b1df278 commented

I found a workaround: You select (highlight blue) the item that failed to upload in the transfers window, then you hit the reload button on top of the transfers window and every thing is ok.

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 1, 2013

b1df278 commented

I tried another laptop (MacBookPro Intel Core 2 Duo, 32bit, 10.6.8) with
cyberduck 4.3.1 and everything is fine. The laptop with the problem (MacBookPro, Intel Core 2 duo, OS X 10.6.8) runs at 2.88GHz and in 64bit mode. This was tested using the same belkin router, so it seems that the problem is not related to the router.

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 1, 2013

@dkocher commented

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 1, 2013

@dkocher commented

Please try to remove the list of saved items in the transfer list by moving the file ~/Library/Application Support/Cyberduck/Queue.plist to the Trash.

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 1, 2013

b1df278 commented

Replying to [comment:10 dkocher]:

Please try to remove the list of saved items in the transfer list by moving the file ~/Library/Application Support/Cyberduck/Queue.plist to the Trash.

It worked! Everything is fine. Drag and drop now works fine!
Thank you....

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 1, 2013

@dkocher commented

The issue was possibly caused by a Queue.plist file with invalid entries from a prior snapshot build installed.

@cyberduck
Copy link
Collaborator Author

cyberduck commented May 2, 2013

@dkocher commented

Fix in 3ee8898.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

No branches or pull requests

1 participant