Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

404 error when connecting #7306

Closed
cyberduck opened this issue Jun 19, 2013 · 1 comment
Closed

404 error when connecting #7306

cyberduck opened this issue Jun 19, 2013 · 1 comment

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Jun 19, 2013

aa93e0f created the issue

Whenever a windows user tries to connect to a Mac OS X Server 10.7.5 server over https, an error is given and the user is unable to connect. The error is Connection failed. Not found. I/O Error. I'm attaching a screen capture of the error window.

Using Cyberduck on a Mac with the exact same settings works flawlessly. Additionally, I can create a web folder on Windows to connect to the WebDAV server without issue.

The server has a signed and verified SSL certificate and is simply behind a router's firewall with port forwarding enabled. No proxies are involved on either end. More than one Windows user, from separate locations, has reported the same issue and same error.


Attachments

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 20, 2013

@dkocher commented

Duplicate for #7227.

@cyberduck cyberduck closed this Jun 20, 2013
@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants