Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Suddenly no WEBDAV-Connection to Synology NAS #7313

Closed
cyberduck opened this issue Jun 22, 2013 · 8 comments
Closed

Suddenly no WEBDAV-Connection to Synology NAS #7313

cyberduck opened this issue Jun 22, 2013 · 8 comments
Labels
bug thirdparty Issue caused by third party webdav WebDAV Protocol Implementation
Milestone

Comments

@cyberduck
Copy link
Collaborator

cyberduck commented Jun 22, 2013

29fa875 created the issue

Hello,
today i recognized that mit https/webdav-connection doesn't work anymore. Update to 4.3.2 did not help. This is what the log says:

HEAD / HTTP/1.1
Host: fritzbox-7390.no-ip.org:35006
Connection: Keep-Alive
User-Agent: Cyberduck/4.3.2 (Mac OS X/10.8.4) (x86_64)
HTTP/1.1 404 Not Found
Date: Sat, 22 Jun 2013 10:53:50 GMT
Server: Apache/2.2.23 (Unix) mod_ssl/2.2.23 OpenSSL/1.0.1e-fips DAV/2
Keep-Alive: timeout=5, max=100
Connection: Keep-Alive
Content-Type: text/html; charset=iso-8859-1

So that looks like the nas is not found. But A connection with the mac finder works! Also a webdav-connection to my T-Online Mediencenter works.

Any idea what went wrong?

Best regards
Reinhold Bron

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jun 23, 2013

@dkocher commented

Duplicate for #7227.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jun 30, 2013

29fa875 commented

Hello!
I updated to Version 4.4. Opening a connection to my synology using webdav/https is working now. But problems are not solved: After connecting i just can see the "root folders". But they are shown as empty - what they are not.

As a workaround i'm using sftp now.

All in all it is a little bit frustrating working with cyberduck/mac/synology until now...

Best regards

Reinhold

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jul 1, 2013

@dkocher commented

Please post the transcript from the log drawer (⌘-L).

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jul 5, 2013

@dkocher commented

Please try the latest snapshot build available.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jul 5, 2013

29fa875 commented

Hello!
Updated to version 4.4 - no success: Here is what cyberduck says:

VERBINDUNG FEHLGESCHLAGEN

Not a valid DAV response.

P3P: CP="IDC DSP COR ADM DEVi TAIi PSA PSD IVAi IVDi CONi HIS OUR IND CNT"
Vary: Accept-Encoding
Content-Encoding: gzip
Content-Length: 1487
Keep-Alive: timeout=5, max=97
Connection: Keep-Alive
Content-Type: text/html; charset="UTF-8"

Best regards

Cyber

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jul 5, 2013

29fa875 commented

Oh - another problem: Cyberduck can't be closed. "Cyberduck beenden" is greyed out. Shutdown with cmd+q doesn't word as well. "Sofort been den" works. What should i do now: Deinstall 4.4? Back to stable version?

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jul 10, 2013

@dkocher commented

Replying to [comment:7 Cyber]:

Hello!
Updated to version 4.4 - no success: Here is what cyberduck says:

VERBINDUNG FEHLGESCHLAGEN

Not a valid DAV response.

P3P: CP="IDC DSP COR ADM DEVi TAIi PSA PSD IVAi IVDi CONi HIS OUR IND CNT"
Vary: Accept-Encoding
Content-Encoding: gzip
Content-Length: 1487
Keep-Alive: timeout=5, max=97
Connection: Keep-Alive
Content-Type: text/html; charset="UTF-8"

Best regards

Cyber

This indicates that you are not connecting to a WebDAV server but to a regular HTTP endpoint that returns a HTML page.

@cyberduck
Copy link
Collaborator Author

cyberduck commented Jul 10, 2013

@dkocher commented

Replying to [comment:8 Cyber]:

Oh - another problem: Cyberduck can't be closed. "Cyberduck beenden" is greyed out. Shutdown with cmd+q doesn't word as well. "Sofort been den" works. What should i do now: Deinstall 4.4? Back to stable version?

Duplicate for #7329.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
bug thirdparty Issue caused by third party webdav WebDAV Protocol Implementation
Projects
None yet
Development

No branches or pull requests

1 participant