Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

S3 transfer progress is not updated #7668

Closed
cyberduck opened this issue Dec 8, 2013 · 2 comments
Closed

S3 transfer progress is not updated #7668

cyberduck opened this issue Dec 8, 2013 · 2 comments

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented Dec 8, 2013

afd8915 created the issue

I'm uploading some directories to S3, one at a time. The Transfers window shows the transfers, and the progress bar and speed and so on for the first few directories. From about the fifth transfer onwards, the progress isn't updated, and the transfer looks like it's just stalled.

But it's not. If I scroll the transfers window and make the list bounce-back, the progress is updated and then freezes again. I've attached a video in case that helps.


Attachments

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jan 21, 2014

@dkocher commented

I cannot reproduce the issue on my installation.

@cyberduck cyberduck closed this Jan 21, 2014
@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Sep 9, 2014

77736a6 commented

First sorry for the spelling I am dyslex......

Version 4.5.2

I have the some problem on Yosemite (I understand that OS X 10.10 Yosemite is in beta and you may not have had time to address any updates to code). But I see from this ticket that the problem seems to be in OS X 10.9 as well.

To try and clarify. When you drag a file from a FTP server to a Folder on the local machine (as you know) a "Transfers" window opens that shows the "File name" a "Progress Bar" a "indercator light (green for compleat)" and some text showing "how much is to be tranfared and how much has been..."

None of the items that should change/update over time do change unless there is some actitivity in the window. It would appear the the windows information is only active when the window is active and being re-drawn. This may be a bug in OS X so I will send this to Apple as well but it also may just be an atribute that can be set in interface builder.

I hope this information helps.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants